<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Pakistani Court Rules 14-year-old Christian Girl Must Stay Married To Her Abductor | uCatholic</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://ucatholic.com/xmlrpc.php" />
    <meta property="og:image" content="https://ucatholic.com/wp-content/uploads/2019/08/RY074169729GB-6.png" /><link rel="icon" type="image/png" href="https://ucatholic.com/wp-content/uploads/2018/09/uCatholic_Favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The ruling is said to mean &#039;no Christian girl in Pakistan is safe.&#039;"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://ucatholic.com/news/pakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pakistani Court Rules 14-year-old Christian Girl Must Stay Married To Her Abductor | uCatholic" />
<meta property="og:description" content="The ruling is said to mean &#039;no Christian girl in Pakistan is safe.&#039;" />
<meta property="og:url" content="https://ucatholic.com/news/pakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor/" />
<meta property="og:site_name" content="uCatholic" />
<meta property="article:publisher" content="https://www.facebook.com/uCatholic/" />
<meta property="article:tag" content="Pakistan" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-08-06T04:04:05+00:00" />
<meta property="article:modified_time" content="2020-08-06T02:53:12+00:00" />
<meta property="og:updated_time" content="2020-08-06T02:53:12+00:00" />
<meta property="og:image" content="https://ucatholic.com/wp-content/uploads/2019/08/RY074169729GB-6-1024x538.png" />
<meta property="og:image:secure_url" content="https://ucatholic.com/wp-content/uploads/2019/08/RY074169729GB-6-1024x538.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="538" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The ruling is said to mean &#039;no Christian girl in Pakistan is safe.&#039;" />
<meta name="twitter:title" content="Pakistani Court Rules 14-year-old Christian Girl Must Stay Married To Her Abductor | uCatholic" />
<meta name="twitter:site" content="@ucatholic" />
<meta name="twitter:image" content="https://ucatholic.com/wp-content/uploads/2019/08/RY074169729GB-6.png" />
<meta name="twitter:creator" content="@ucatholic" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ucatholic.com/#website","url":"https://ucatholic.com/","name":"uCatholic","inLanguage":"en-US","description":"Catholic traditions in the modern world","potentialAction":{"@type":"SearchAction","target":"https://ucatholic.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ucatholic.com/news/pakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor/#primaryimage","inLanguage":"en-US","url":"https://ucatholic.com/wp-content/uploads/2019/08/RY074169729GB-6.png","width":2560,"height":1344},{"@type":"WebPage","@id":"https://ucatholic.com/news/pakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor/#webpage","url":"https://ucatholic.com/news/pakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor/","name":"Pakistani Court Rules 14-year-old Christian Girl Must Stay Married To Her Abductor | uCatholic","isPartOf":{"@id":"https://ucatholic.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://ucatholic.com/news/pakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor/#primaryimage"},"datePublished":"2020-08-06T04:04:05+00:00","dateModified":"2020-08-06T02:53:12+00:00","author":{"@id":"https://ucatholic.com/#/schema/person/b7d52bd1c6e4437098820b53fe70c300"},"description":"The ruling is said to mean 'no Christian girl in Pakistan is safe.'"},{"@type":["Person"],"@id":"https://ucatholic.com/#/schema/person/b7d52bd1c6e4437098820b53fe70c300","name":"uCatholic","image":{"@type":"ImageObject","@id":"https://ucatholic.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/087cd6074cbd6d7cf93e49340beb2be2?s=96&d=mm&r=pg","caption":"uCatholic"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="uCatholic &raquo; Feed" href="https://ucatholic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="uCatholic &raquo; Comments Feed" href="https://ucatholic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="uCatholic &raquo; Pakistani Court Rules 14-year-old Christian Girl Must Stay Married To Her Abductor Comments Feed" href="https://ucatholic.com/news/pakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ucatholic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ucatholic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://ucatholic.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://ucatholic.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Nunito%3A400%2C600%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%7CLato%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C600%2C700%7CSource+Sans+Pro%3A400%2C600%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://ucatholic.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://ucatholic.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://ucatholic.com/wp-content/themes/Newspaper-child/style.css?ver=9.0.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://ucatholic.com/wp-content/themes/Newspaper/includes/demos/art_creek/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ucatholic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://ucatholic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ucatholic.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.4'></script>
<script type='text/javascript' src='https://ucatholic.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.4'></script>
<link rel='https://api.w.org/' href='https://ucatholic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ucatholic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ucatholic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ucatholic.com/?p=45934' />
<link rel="alternate" type="application/json+oembed" href="https://ucatholic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fucatholic.com%2Fnews%2Fpakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ucatholic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fucatholic.com%2Fnews%2Fpakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor%2F&#038;format=xml" />
<meta property="fb:app_id" content="139383506404973"/>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/ucatholic.com\/wp-admin\/","wpRestNonce":"c4e509b414","wpRestUrl":"https:\/\/ucatholic.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 5.4.7.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16233528-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-tDHWV7YXNsXfD"
});
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/74923542/uc_728x90_art', [728, 90], 'div-gpt-ad-1473254391166-0').addService(googletag.pubads());
    googletag.defineSlot('/74923542/UC_300x600', [300, 600], 'div-gpt-ad-1473254391166-1').addService(googletag.pubads());
    googletag.defineSlot('/74923542/UC_728x90', [728, 90], 'div-gpt-ad-1473254391166-2').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '194709854622518');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=194709854622518&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">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</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #be2026;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #be2026;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #be2026;
                }
                .tdm-btn-style1 {
					background-color: #be2026;
				}
				.tdm-btn-style2:before {
				    border-color: #be2026;
				}
				.tdm-btn-style2 {
				    color: #be2026;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #be2026;
                    -moz-box-shadow: 0 2px 16px #be2026;
                    box-shadow: 0 2px 16px #be2026;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #be2026;
                    -moz-box-shadow: 0 4px 26px #be2026;
                    box-shadow: 0 4px 26px #be2026;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-45934 single-format-standard pakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor global-block-template-12 td-art-creek single_template_7 wpb-js-composer js-comp-ver-6.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/uCatholic" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+uCatholic" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/ucatholic/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/ucatholic" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/ucatholic" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/uCatholic" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-24209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-24209"><a href="https://ucatholic.com/posts/">Articles</a></li>
<li id="menu-item-30192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30192"><a href="https://ucatholic.com/category/news/">News</a></li>
<li id="menu-item-38429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38429"><a href="https://ucatholic.com/category/video/">Videos</a></li>
<li id="menu-item-24211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24211"><a href="https://ucatholic.com/saint-of-the-day/">Saint of the Day</a></li>
<li id="menu-item-24210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24210"><a href="https://ucatholic.com/daily-readings/">Daily Bible Readings</a></li>
<li id="menu-item-30193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30193"><a href="#">Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24213"><a href="https://ucatholic.com/prayers/">Prayers<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-24215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24215"><a href="https://ucatholic.com/prayers/basic-catholic-prayers/">Basic Catholic Prayers</a></li>
		<li id="menu-item-24216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24216"><a href="https://ucatholic.com/prayers/basic-latin-prayers/">Basic Latin Prayers</a></li>
		<li id="menu-item-24217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24217"><a href="https://ucatholic.com/prayers/praying-the-rosary/">Praying The Rosary</a></li>
		<li id="menu-item-24219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24219"><a href="https://ucatholic.com/prayers/the-chaplet-of-st-dymphna/">The Chaplet of St. Dymphna</a></li>
		<li id="menu-item-24218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24218"><a href="https://ucatholic.com/prayers/the-chaplet-of-the-divine-mercy/">Chaplet of The Divine Mercy</a></li>
	</ul>
</li>
	<li id="menu-item-24214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24214"><a href="https://ucatholic.com/prayers/daily-prayer-petitions/">Prayer Petitions</a></li>
	<li id="menu-item-24395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24395"><a href="https://ucatholic.com/bible/">Bible</a></li>
	<li id="menu-item-24212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24212"><a href="https://ucatholic.com/apologetics/">Apologetics</a></li>
	<li id="menu-item-24226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24226"><a href="https://ucatholic.com/features/enchiridion-of-indulgences/">Indulgences</a></li>
</ul>
</li>
<li id="menu-item-34606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34606"><a href="http://store.ucatholic.com">Store</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://ucatholic.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 7
-->


<div class="td-header-wrap td-header-style-7 ">
    
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                                <a class="td-main-logo" href="https://ucatholic.com/">
                <img src="https://ucatholic.com/wp-content/uploads/2018/09/uCatholic-Logo_272px.png" alt="uCatholic"/>
                <span class="td-visual-hidden">uCatholic</span>
            </a>
                        </div>
                    
    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://ucatholic.com/">
			<img class="td-retina-data" data-retina="https://ucatholic.com/wp-content/uploads/2018/09/uCatholic-Logo_272px.png" src="https://ucatholic.com/wp-content/uploads/2018/09/uCatholic-Logo_150px_Mobile.png" alt="uCatholic"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://ucatholic.com/">
			<img src="https://ucatholic.com/wp-content/uploads/2018/09/uCatholic-Logo_272px.png" alt="uCatholic"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-24209"><a href="https://ucatholic.com/posts/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-30192"><a href="https://ucatholic.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38429"><a href="https://ucatholic.com/category/video/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24211"><a href="https://ucatholic.com/saint-of-the-day/">Saint of the Day</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24210"><a href="https://ucatholic.com/daily-readings/">Daily Bible Readings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-30193"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24213"><a href="https://ucatholic.com/prayers/">Prayers</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24215"><a href="https://ucatholic.com/prayers/basic-catholic-prayers/">Basic Catholic Prayers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24216"><a href="https://ucatholic.com/prayers/basic-latin-prayers/">Basic Latin Prayers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24217"><a href="https://ucatholic.com/prayers/praying-the-rosary/">Praying The Rosary</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24219"><a href="https://ucatholic.com/prayers/the-chaplet-of-st-dymphna/">The Chaplet of St. Dymphna</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24218"><a href="https://ucatholic.com/prayers/the-chaplet-of-the-divine-mercy/">Chaplet of The Divine Mercy</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24214"><a href="https://ucatholic.com/prayers/daily-prayer-petitions/">Prayer Petitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24395"><a href="https://ucatholic.com/bible/">Bible</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24212"><a href="https://ucatholic.com/apologetics/">Apologetics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24226"><a href="https://ucatholic.com/features/enchiridion-of-indulgences/">Indulgences</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34606"><a href="http://store.ucatholic.com">Store</a></li>
</ul></div></div>            </div>
        </div>
    </div>

    
</div>
<article id="post-45934" class="td-post-template-7 post-45934 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-pakistan td-container-wrap" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div class="td-container td-post-header">
            <div class="td-crumb-container"></div>

	        <div class="td-post-header-holder">

		        <div class="td-parallax-header">

	                <header class="td-post-title">

	                    <ul class="td-category"><li class="entry-category"><a  href="https://ucatholic.com/category/news/">News</a></li></ul>	                    <h1 class="entry-title">Pakistani Court Rules 14-year-old Christian Girl Must Stay Married To Her Abductor</h1>

	                    
	                    <div class="td-module-meta-info">
	                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://ucatholic.com/author/ucatholic/">uCatholic</a><div class="td-author-line"> - </div> </div>	                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T00:04:05+00:00" >August 6, 2020</time></span>	                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-45934">337</span></div>	                        <div class="td-post-comments"><a href="https://ucatholic.com/news/pakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor/#comments"><i class="td-icon-comments"></i>1</a></div>	                    </div>

	                </header>

		            <div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
		        </div>
            </div>

        </div>

        <div id="td-full-screen-header-image" class="td-image-gradient-style7">
            <img class="td-backstretch" src="https://ucatholic.com/wp-content/uploads/2019/08/RY074169729GB-6.png">
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fucatholic.com%2Fnews%2Fpakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pakistani+Court+Rules+14-year-old+Christian+Girl+Must+Stay+Married+To+Her+Abductor&url=https%3A%2F%2Fucatholic.com%2Fnews%2Fpakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor%2F&via=ucatholic">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://ucatholic.com/news/pakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://ucatholic.com/news/pakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor/&amp;media=https://ucatholic.com/wp-content/uploads/2019/08/RY074169729GB-6.png&description=The ruling is said to mean &#039;no Christian girl in Pakistan is safe.&#039;">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Pakistani Court Rules 14-year-old Christian Girl Must Stay Married To Her Abductor %0A%0A https://ucatholic.com/news/pakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

    <div class="td-post-content">
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_1_5f2d30d2c0a00_rand td_block_template_12"><iframe src="//cdn.bannersnack.com/banners/bd1plktoa/embed/index.html?userId=26568311&t=1594323076" width="728" height="90" scrolling="no" frameborder="0" allowtransparency="true" allow="autoplay" allowfullscreen="true"></iframe></div><p>On Tuesday, the Lahore High Court overseeing the Punjab province in Pakistan ruled Maira Shahbaz willingly converted to Islam and married Mohamad Nakash.</p>
<p>However, Shahbaz and her family claim she was kidnapped and forced to marry in April by Nakash along with two accomplices nearby her home in the city of Faisalabad &#8211; the 3rd most populous city in the country.</p>
<p>Nakash, who is already married, tried to defend himself by saying Shahbaz is 19 years old but was easily disproven when the girl and her family produced a birth certificate and school records proving she is actually 14 years old.</p>
<p>After providing said evidence to the local Faisalabad District and Sessions court, they ruled she be removed from Nakash&#8217;s home and placed in a women&#8217;s shelter pending further investigation.</p>
<p>On Tuesday however, Judge Raja Muhammad Shahid Abbasi at the Lahore High Court sparked outrage by overturning the local courts&#8217; ruling, saying she had embraced Islam.</p>
<p>After the ruling, Maira and her mother Nighat were seen by witnesses to be visibly distraught and in tears, declining to make any comments to Aid to the Church in Need (ACN), the Catholic charity covering the case.</p>
<p>Pakistani Christian advocate and friend of the family Lala Robin Daniel said &#8220;with this ruling, no Christian girl in Pakistan is safe.&#8221;</p>
<p>Shahbaz&#8217; lawyer, Khalil Tahir Sandhu, claimed 150 of Nakash’s &#8216;associates&#8217; came to court on the day of ruling.</p>
<p style="padding-left: 40px;"><em>&#8220;It is unbelievable. What we have seen today is an Islamic judgement. The arguments we put forwards were very strong and coherent.&#8221;</em></p>
<p>In court, Sandhu says he had 11 points proving Maira&#8217;s case, the cornerstone of which is a birth certificate proving she was only 13 last October &#8211; the date of the alleged &#8216;marriage.&#8217; He also argued the &#8216;marriage certificate&#8217; was faked, giving evidence that denounced the credibility of the Muslim &#8216;cleric&#8217; who signed it. Furthermore, he cited Pakistani law which says Maira cannot convert to Islam without her mother&#8217;s permission.</p>
<p>Sandhu added that &#8220;I became so upset as the proceedings went on, I feared I might be asked to leave the court room.&#8221; He said would appeal the decision, first at the Lahore High Court and if that fails at the Supreme Court of Pakistan.</p>
<p>If the appeal fails, Maira would be forced to remain &#8216;married&#8217; to Nakash and given back to her abductor.</p>
<div class="subscribepostbox"><div class="subscribepostboxwrap"><div class="sboxt1">Love uCATHOLIC?</div><div class="sboxt2">Get our inspiring content delivered to your inbox every morning - FREE!</div>
                <div class='gf_browser_unknown gform_wrapper gf_simple_horizontal_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1' class='gf_simple_horizontal' action='/news/pakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor/'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' ></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large'   placeholder='EMAIL'  aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='SUBSCRIBE'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImMyNjc0NzQwNWVkNzNkNzhmOGJhZGFkNWMzZDhiOTE0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div><div style="clear:both"></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://ucatholic.com/news/pakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://ucatholic.com/tag/pakistan/">Pakistan</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://ucatholic.com/news/pakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fucatholic.com%2Fnews%2Fpakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pakistani+Court+Rules+14-year-old+Christian+Girl+Must+Stay+Married+To+Her+Abductor&url=https%3A%2F%2Fucatholic.com%2Fnews%2Fpakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor%2F&via=ucatholic">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://ucatholic.com/news/pakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://ucatholic.com/news/pakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor/&amp;media=https://ucatholic.com/wp-content/uploads/2019/08/RY074169729GB-6.png&description=The ruling is said to mean &#039;no Christian girl in Pakistan is safe.&#039;">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Pakistani Court Rules 14-year-old Christian Girl Must Stay Married To Her Abductor %0A%0A https://ucatholic.com/news/pakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://ucatholic.com/saints/transfiguration-of-the-lord/">The Transfiguration of the Lord</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://ucatholic.com/blog/pope-francis-prays-for-lebanon/">Pope Francis Prays For Lebanon</a></div></div></div>        <div class="author-box-wrap"><a href="https://ucatholic.com/author/ucatholic/"><img alt='' src='https://secure.gravatar.com/avatar/087cd6074cbd6d7cf93e49340beb2be2?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/087cd6074cbd6d7cf93e49340beb2be2?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://ucatholic.com/author/ucatholic/">uCatholic</a></span></div><div class="td-author-url"><a href="https://ucatholic.com">https://ucatholic.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="uCatholic"></span><meta itemprop="datePublished" content="2020-08-06T00:04:05+00:00"><meta itemprop="dateModified" content="2020-08-05T22:53:12-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ucatholic.com/news/pakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ucatholic.com/wp-content/uploads/2018/09/uCatholic-Logo_272px.png"></span><meta itemprop="name" content="uCatholic"></span><meta itemprop="headline " content="Pakistani Court Rules 14-year-old Christian Girl Must Stay Married To Her Abductor"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ucatholic.com/wp-content/uploads/2019/08/RY074169729GB-6.png"><meta itemprop="width" content="2560"><meta itemprop="height" content="1344"></span>    </footer>

    
	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap td_block_template_12">
                <h4 class="td-comments-title td-block-title"><span>1 COMMENT</span></h4>
            </div>

		        <ol class="comment-list ">
                            <li class="comment " id="comment-390285">
			<article>
	            <footer>
                    <img alt='' src='https://secure.gravatar.com/avatar/7b2479d2811a0036bf736ec86656e17f?s=50&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7b2479d2811a0036bf736ec86656e17f?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>FHL</cite>

                    <a class="comment-link" href="#comment-390285">
                        <time pubdate="1596719470">August 6, 2020 at 9:11 am</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Lord God Almighty, bless the work of these Catholic charities that try to intervene in absurd sinister situations internationally. Bless also, Operation Underground Railroad, whose movie &#8216;Freedom&#8217; stars Jim Caviezel, depicting Tim Ballard, set for release in 2020. It brought my attention to the abduction of children and youth for profit or conversion. Help them and others like them, when fighting like salmon swimming upstream, against corruption and depravity that demonic forces control in places of power like the courts, etc. Lies and selfish torture of this young lady and her family goes against all that You teach. Serve her with hope and consolation. Bring these offences against the most Sacred Heart of Jesus to joyful justice. Protect those who fight on the frontlines. Outwit the father of the abyss. Free her from the grip of evil. Amen.</p>
                </div>

	            <div class="comment-meta" id="comment-390285">
                    <a rel='nofollow' class='comment-reply-link' href='#comment-390285' data-commentid="390285" data-postid="45934" data-belowelement="comment-390285" data-respondelement="respond" aria-label='Reply to FHL'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/pakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ucatholic.com/wp-comments-post.php?wpe-comment-post=ucatholic2019" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45934' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="46b19b8deb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="148"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5f2d30d2c491d_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_12"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Follow uCatholic</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,015,355</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/uCatholic"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">55,894</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/ucatholic#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">8,633</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/ucatholic"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">27,000</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/uCatholic"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_5_5f2d30d2c4cc3_rand td_block_template_12"><iframe src="//cdn.bannersnack.com/banners/b1ulg33j7/embed/index.html?userId=26568311&t=1595379125" width="300" height="600" scrolling="no" frameborder="0" allowtransparency="true" allow="autoplay" allowfullscreen="true"></iframe>
<div id='div-gpt-ad-1473254391166-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473254391166-1'); });
</script>
</div>
</center></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<script src="https://static.leadpages.net/leadbars/current/embed.js"  data-bar="JT6WXVxtHKaHSe2z5hJwgT" data-bar-domain="ucatholic.lpages.co" async defer></script><!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/art_spotlight" target="_blank">@art_spotlight</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_6_5f2d30d2c4f1b_rand td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_6_5f2d30d2c4f1b" ><div class="td-block-title-wrap"></div><div id=td_uid_6_5f2d30d2c4f1b class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-6">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/CA3G5eBBPmc" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/c0.80.640.640a/101114314_1088202078229642_6778627206191188679_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=H6jt3AE1dKEAX-Xe5-I&oh=37f84eeef1becf7fd3940c5defb2fbc4&oe=5ED77258"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://ucatholic.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/CAyCtIwh0RB" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/c0.76.608.608a/82821282_2704762679807523_3040951502477774735_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=103&_nc_ohc=BiTsv4WJpXYAX-yDgAq&oh=e18c8d572b9ad9c2acb64ab56f5d8bec&oe=5ED76F7F"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://ucatholic.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/CAvQJZ5hAWx" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/101419701_115843846808640_6359858886824841922_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=OiV5q5UFud4AX-9BBja&oh=84b2b58d8082f73de2dd261ba0b025e3&oe=5ED755CC"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://ucatholic.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/CAirqEChMzo" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.90.720.720a/s640x640/100796061_3653584871320410_4365302313580172708_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=106&_nc_ohc=WZFNQAInrl4AX_hI4pR&oh=191a0a683ba91d5d705be4aab905ccee&oe=5ED72D31"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://ucatholic.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/CAf0SUmhnbk" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/e35/c0.80.640.640a/100828221_241807950251840_9211826869471361423_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=BQsOubT__K0AX9aPl7D&oh=6309a8298a8d1e913427a4172ee7b960&oe=5ED78F85"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://ucatholic.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/CAYKwyBBcBO" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/98065452_2553645761552971_5051929646350844472_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=107&_nc_ohc=GrX8w1oEClwAX-_Nax2&oh=db9137a7bb443d02d904de0af3535ca7&oe=5ED761B5"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://ucatholic.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_12 widget widget_search"><h4 class="td-block-title"><span>SEARCH UCATHOLIC</span></h4><form method="get" class="td-search-form-widget" action="https://ucatholic.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_12 widget widget_nav_menu"><h4 class="td-block-title"><span>BROWSE UCATHOLIC</span></h4><div class="menu-footer-main-menu-container"><ul id="menu-footer-main-menu" class="menu"><li id="menu-item-38114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38114"><a href="https://ucatholic.com/">Home</a></li>
<li id="menu-item-38117" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-38117"><a href="https://ucatholic.com/posts/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5f2d30d2c6923_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_8_5f2d30d2c6923" ><script>var block_td_uid_8_5f2d30d2c6923 = new tdBlock();
block_td_uid_8_5f2d30d2c6923.id = "td_uid_8_5f2d30d2c6923";
block_td_uid_8_5f2d30d2c6923.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1485","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5f2d30d2c6923_rand","tdc_css_class":"td_uid_8_5f2d30d2c6923_rand","tdc_css_class_style":"td_uid_8_5f2d30d2c6923_rand_style"}';
block_td_uid_8_5f2d30d2c6923.td_column_number = "3";
block_td_uid_8_5f2d30d2c6923.block_type = "td_block_mega_menu";
block_td_uid_8_5f2d30d2c6923.post_count = "5";
block_td_uid_8_5f2d30d2c6923.found_posts = "972";
block_td_uid_8_5f2d30d2c6923.header_color = "";
block_td_uid_8_5f2d30d2c6923.ajax_pagination_infinite_stop = "";
block_td_uid_8_5f2d30d2c6923.max_num_pages = "195";
tdBlocksArray.push(block_td_uid_8_5f2d30d2c6923);
</script><div id=td_uid_8_5f2d30d2c6923 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/blog/pope-francis-prays-for-lebanon/" rel="bookmark" class="td-image-wrap" title="Pope Francis Prays For Lebanon"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2020/08/RY074169729GB-7-218x150.png" srcset="https://ucatholic.com/wp-content/uploads/2020/08/RY074169729GB-7-218x150.png 218w, https://ucatholic.com/wp-content/uploads/2020/08/RY074169729GB-7-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pope Francis Prays For Lebanon"/></a></div>                <a href="https://ucatholic.com/category/blog/" class="td-post-category">Blog</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/blog/pope-francis-prays-for-lebanon/" rel="bookmark" title="Pope Francis Prays For Lebanon">Pope Francis Prays For Lebanon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/blog/when-the-president-was-sworn-in-on-a-roman-missal-not-a-bible/" rel="bookmark" class="td-image-wrap" title="When The President Was Sworn In On A Roman Missal, Not A Bible"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2020/08/RY074169729GB-3-218x150.png" srcset="https://ucatholic.com/wp-content/uploads/2020/08/RY074169729GB-3-218x150.png 218w, https://ucatholic.com/wp-content/uploads/2020/08/RY074169729GB-3-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="When The President Was Sworn In On A Roman Missal, Not A Bible"/></a></div>                <a href="https://ucatholic.com/category/blog/" class="td-post-category">Blog</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/blog/when-the-president-was-sworn-in-on-a-roman-missal-not-a-bible/" rel="bookmark" title="When The President Was Sworn In On A Roman Missal, Not A Bible">When The President Was Sworn In On A Roman Missal, Not&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/blog/syria-to-build-replica-of-hagia-sophia/" rel="bookmark" class="td-image-wrap" title="Syria to Build Replica of Hagia Sophia"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2020/07/RY074169729GB-4-1-218x150.png" srcset="https://ucatholic.com/wp-content/uploads/2020/07/RY074169729GB-4-1-218x150.png 218w, https://ucatholic.com/wp-content/uploads/2020/07/RY074169729GB-4-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Syria to Build Replica of Hagia Sophia"/></a></div>                <a href="https://ucatholic.com/category/blog/" class="td-post-category">Blog</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/blog/syria-to-build-replica-of-hagia-sophia/" rel="bookmark" title="Syria to Build Replica of Hagia Sophia">Syria to Build Replica of Hagia Sophia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/blog/read-what-pope-francis-has-to-say-on-hope-during-the-coronavirus-pandemic/" rel="bookmark" class="td-image-wrap" title="Read What Pope Francis Has To Say On Hope During The Coronavirus Pandemic"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2020/07/RY074169729GB-11-1-218x150.png" srcset="https://ucatholic.com/wp-content/uploads/2020/07/RY074169729GB-11-1-218x150.png 218w, https://ucatholic.com/wp-content/uploads/2020/07/RY074169729GB-11-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Read What Pope Francis Has To Say On Hope During The Coronavirus Pandemic"/></a></div>                <a href="https://ucatholic.com/category/blog/" class="td-post-category">Blog</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/blog/read-what-pope-francis-has-to-say-on-hope-during-the-coronavirus-pandemic/" rel="bookmark" title="Read What Pope Francis Has To Say On Hope During The Coronavirus Pandemic">Read What Pope Francis Has To Say On Hope During The&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/blog/the-unexpected-reason-why-13-white-geese-live-in-the-barcelona-cathedral/" rel="bookmark" class="td-image-wrap" title="The Unexpected Reason Why 13 White Geese Live In The Barcelona Cathedral"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2020/07/RY074169729GB-10-1-218x150.png" srcset="https://ucatholic.com/wp-content/uploads/2020/07/RY074169729GB-10-1-218x150.png 218w, https://ucatholic.com/wp-content/uploads/2020/07/RY074169729GB-10-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Unexpected Reason Why 13 White Geese Live In The Barcelona Cathedral"/></a></div>                <a href="https://ucatholic.com/category/blog/" class="td-post-category">Blog</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/blog/the-unexpected-reason-why-13-white-geese-live-in-the-barcelona-cathedral/" rel="bookmark" title="The Unexpected Reason Why 13 White Geese Live In The Barcelona Cathedral">The Unexpected Reason Why 13 White Geese Live In The Barcelona&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5f2d30d2c6923" data-td_block_id="td_uid_8_5f2d30d2c6923"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5f2d30d2c6923" data-td_block_id="td_uid_8_5f2d30d2c6923"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-38115" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-38115"><a href="https://ucatholic.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5f2d30d2ccc68_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_9_5f2d30d2ccc68" ><script>var block_td_uid_9_5f2d30d2ccc68 = new tdBlock();
block_td_uid_9_5f2d30d2ccc68.id = "td_uid_9_5f2d30d2ccc68";
block_td_uid_9_5f2d30d2ccc68.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1066","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5f2d30d2ccc68_rand","tdc_css_class":"td_uid_9_5f2d30d2ccc68_rand","tdc_css_class_style":"td_uid_9_5f2d30d2ccc68_rand_style"}';
block_td_uid_9_5f2d30d2ccc68.td_column_number = "3";
block_td_uid_9_5f2d30d2ccc68.block_type = "td_block_mega_menu";
block_td_uid_9_5f2d30d2ccc68.post_count = "5";
block_td_uid_9_5f2d30d2ccc68.found_posts = "595";
block_td_uid_9_5f2d30d2ccc68.header_color = "";
block_td_uid_9_5f2d30d2ccc68.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f2d30d2ccc68.max_num_pages = "119";
tdBlocksArray.push(block_td_uid_9_5f2d30d2ccc68);
</script><div id=td_uid_9_5f2d30d2ccc68 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/news/75-years-after-hiroshima-pope-francis-calls-for-an-end-to-nuclear-weapons/" rel="bookmark" class="td-image-wrap" title="75 Years After Hiroshima, Pope Francis Calls For An End To Nuclear Weapons"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2019/11/Untitled-design-11-1-218x150.png" srcset="https://ucatholic.com/wp-content/uploads/2019/11/Untitled-design-11-1-218x150.png 218w, https://ucatholic.com/wp-content/uploads/2019/11/Untitled-design-11-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="75 Years After Hiroshima, Pope Francis Calls For An End To Nuclear Weapons"/></a></div>                <a href="https://ucatholic.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/news/75-years-after-hiroshima-pope-francis-calls-for-an-end-to-nuclear-weapons/" rel="bookmark" title="75 Years After Hiroshima, Pope Francis Calls For An End To Nuclear Weapons">75 Years After Hiroshima, Pope Francis Calls For An End To&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/blog/pope-francis-prays-for-lebanon/" rel="bookmark" class="td-image-wrap" title="Pope Francis Prays For Lebanon"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2020/08/RY074169729GB-7-218x150.png" srcset="https://ucatholic.com/wp-content/uploads/2020/08/RY074169729GB-7-218x150.png 218w, https://ucatholic.com/wp-content/uploads/2020/08/RY074169729GB-7-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pope Francis Prays For Lebanon"/></a></div>                <a href="https://ucatholic.com/category/blog/" class="td-post-category">Blog</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/blog/pope-francis-prays-for-lebanon/" rel="bookmark" title="Pope Francis Prays For Lebanon">Pope Francis Prays For Lebanon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/news/pakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor/" rel="bookmark" class="td-image-wrap" title="Pakistani Court Rules 14-year-old Christian Girl Must Stay Married To Her Abductor"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2019/08/RY074169729GB-6-218x150.png" srcset="https://ucatholic.com/wp-content/uploads/2019/08/RY074169729GB-6-218x150.png 218w, https://ucatholic.com/wp-content/uploads/2019/08/RY074169729GB-6-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pakistani Court Rules 14-year-old Christian Girl Must Stay Married To Her Abductor"/></a></div>                <a href="https://ucatholic.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/news/pakistani-court-rules-14-year-old-christian-girl-must-stay-married-to-her-abductor/" rel="bookmark" title="Pakistani Court Rules 14-year-old Christian Girl Must Stay Married To Her Abductor">Pakistani Court Rules 14-year-old Christian Girl Must Stay Married To Her&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/news/watch-pope-francis-releases-his-august-prayer-intention-for-maritime-workers/" rel="bookmark" class="td-image-wrap" title="Watch: Pope Francis Releases His August Prayer Intention For Maritime Workers"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2020/08/RY074169729GB-4-218x150.png" srcset="https://ucatholic.com/wp-content/uploads/2020/08/RY074169729GB-4-218x150.png 218w, https://ucatholic.com/wp-content/uploads/2020/08/RY074169729GB-4-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Watch: Pope Francis Releases His August Prayer Intention For Maritime Workers"/></a></div>                <a href="https://ucatholic.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/news/watch-pope-francis-releases-his-august-prayer-intention-for-maritime-workers/" rel="bookmark" title="Watch: Pope Francis Releases His August Prayer Intention For Maritime Workers">Watch: Pope Francis Releases His August Prayer Intention For Maritime Workers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/news/pope-benedict-xvi-chooses-burial-location-while-suffering-from-painful-disease/" rel="bookmark" class="td-image-wrap" title="Pope Benedict XVI Chooses Burial Location While Suffering From &#8216;Painful Disease&#8217;"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2020/08/RY074169729GB-2-218x150.png" srcset="https://ucatholic.com/wp-content/uploads/2020/08/RY074169729GB-2-218x150.png 218w, https://ucatholic.com/wp-content/uploads/2020/08/RY074169729GB-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pope Benedict XVI Chooses Burial Location While Suffering From &#8216;Painful Disease&#8217;"/></a></div>                <a href="https://ucatholic.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/news/pope-benedict-xvi-chooses-burial-location-while-suffering-from-painful-disease/" rel="bookmark" title="Pope Benedict XVI Chooses Burial Location While Suffering From &#8216;Painful Disease&#8217;">Pope Benedict XVI Chooses Burial Location While Suffering From &#8216;Painful Disease&#8217;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5f2d30d2ccc68" data-td_block_id="td_uid_9_5f2d30d2ccc68"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5f2d30d2ccc68" data-td_block_id="td_uid_9_5f2d30d2ccc68"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-38118" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-38118"><a href="https://ucatholic.com/daily-readings/">Daily Readings</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5f2d30d2d15ef_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_10_5f2d30d2d15ef" ><script>var block_td_uid_10_5f2d30d2d15ef = new tdBlock();
block_td_uid_10_5f2d30d2d15ef.id = "td_uid_10_5f2d30d2d15ef";
block_td_uid_10_5f2d30d2d15ef.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5f2d30d2d15ef_rand","tdc_css_class":"td_uid_10_5f2d30d2d15ef_rand","tdc_css_class_style":"td_uid_10_5f2d30d2d15ef_rand_style"}';
block_td_uid_10_5f2d30d2d15ef.td_column_number = "3";
block_td_uid_10_5f2d30d2d15ef.block_type = "td_block_mega_menu";
block_td_uid_10_5f2d30d2d15ef.post_count = "5";
block_td_uid_10_5f2d30d2d15ef.found_posts = "3730";
block_td_uid_10_5f2d30d2d15ef.header_color = "";
block_td_uid_10_5f2d30d2d15ef.ajax_pagination_infinite_stop = "";
block_td_uid_10_5f2d30d2d15ef.max_num_pages = "746";
tdBlocksArray.push(block_td_uid_10_5f2d30d2d15ef);
</script><div id=td_uid_10_5f2d30d2d15ef class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/readings/mass-readings-for-august-7-2020/" rel="bookmark" class="td-image-wrap" title="Mass Readings for August 7, 2020"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2014/04/Bible336-218x150.png" srcset="https://ucatholic.com/wp-content/uploads/2014/04/Bible336-218x150.png 218w, https://ucatholic.com/wp-content/uploads/2014/04/Bible336-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mass Readings for August 7, 2020"/></a></div>                <a href="https://ucatholic.com/category/readings/" class="td-post-category">Daily Readings</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/readings/mass-readings-for-august-7-2020/" rel="bookmark" title="Mass Readings for August 7, 2020">Mass Readings for August 7, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/readings/mass-readings-for-august-6-2020/" rel="bookmark" class="td-image-wrap" title="Mass Readings for August 6, 2020"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2014/04/Bible336-218x150.png" srcset="https://ucatholic.com/wp-content/uploads/2014/04/Bible336-218x150.png 218w, https://ucatholic.com/wp-content/uploads/2014/04/Bible336-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mass Readings for August 6, 2020"/></a></div>                <a href="https://ucatholic.com/category/readings/" class="td-post-category">Daily Readings</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/readings/mass-readings-for-august-6-2020/" rel="bookmark" title="Mass Readings for August 6, 2020">Mass Readings for August 6, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/readings/mass-readings-for-august-5-2020/" rel="bookmark" class="td-image-wrap" title="Mass Readings for August 5, 2020"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2014/04/Bible336-218x150.png" srcset="https://ucatholic.com/wp-content/uploads/2014/04/Bible336-218x150.png 218w, https://ucatholic.com/wp-content/uploads/2014/04/Bible336-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mass Readings for August 5, 2020"/></a></div>                <a href="https://ucatholic.com/category/readings/" class="td-post-category">Daily Readings</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/readings/mass-readings-for-august-5-2020/" rel="bookmark" title="Mass Readings for August 5, 2020">Mass Readings for August 5, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/readings/mass-readings-for-august-4-2020/" rel="bookmark" class="td-image-wrap" title="Mass Readings for August 4, 2020"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2014/04/Bible336-218x150.png" srcset="https://ucatholic.com/wp-content/uploads/2014/04/Bible336-218x150.png 218w, https://ucatholic.com/wp-content/uploads/2014/04/Bible336-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mass Readings for August 4, 2020"/></a></div>                <a href="https://ucatholic.com/category/readings/" class="td-post-category">Daily Readings</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/readings/mass-readings-for-august-4-2020/" rel="bookmark" title="Mass Readings for August 4, 2020">Mass Readings for August 4, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/readings/mass-readings-for-august-3-2020/" rel="bookmark" class="td-image-wrap" title="Mass Readings for August 3, 2020"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2014/04/Bible336-218x150.png" srcset="https://ucatholic.com/wp-content/uploads/2014/04/Bible336-218x150.png 218w, https://ucatholic.com/wp-content/uploads/2014/04/Bible336-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mass Readings for August 3, 2020"/></a></div>                <a href="https://ucatholic.com/category/readings/" class="td-post-category">Daily Readings</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/readings/mass-readings-for-august-3-2020/" rel="bookmark" title="Mass Readings for August 3, 2020">Mass Readings for August 3, 2020</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5f2d30d2d15ef" data-td_block_id="td_uid_10_5f2d30d2d15ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5f2d30d2d15ef" data-td_block_id="td_uid_10_5f2d30d2d15ef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-38119" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-38119"><a href="https://ucatholic.com/saint-of-the-day/">Saint of the Day</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5f2d30d2e50bf_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_11_5f2d30d2e50bf" ><script>var block_td_uid_11_5f2d30d2e50bf = new tdBlock();
block_td_uid_11_5f2d30d2e50bf.id = "td_uid_11_5f2d30d2e50bf";
block_td_uid_11_5f2d30d2e50bf.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_5f2d30d2e50bf_rand","tdc_css_class":"td_uid_11_5f2d30d2e50bf_rand","tdc_css_class_style":"td_uid_11_5f2d30d2e50bf_rand_style"}';
block_td_uid_11_5f2d30d2e50bf.td_column_number = "3";
block_td_uid_11_5f2d30d2e50bf.block_type = "td_block_mega_menu";
block_td_uid_11_5f2d30d2e50bf.post_count = "5";
block_td_uid_11_5f2d30d2e50bf.found_posts = "842";
block_td_uid_11_5f2d30d2e50bf.header_color = "";
block_td_uid_11_5f2d30d2e50bf.ajax_pagination_infinite_stop = "";
block_td_uid_11_5f2d30d2e50bf.max_num_pages = "169";
tdBlocksArray.push(block_td_uid_11_5f2d30d2e50bf);
</script><div id=td_uid_11_5f2d30d2e50bf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/saints/hormisdas/" rel="bookmark" class="td-image-wrap" title="Pope Saint Hormisdas"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2013/08/Hormisdas-218x150.png" srcset="https://ucatholic.com/wp-content/uploads/2013/08/Hormisdas-218x150.png 218w, https://ucatholic.com/wp-content/uploads/2013/08/Hormisdas-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pope Saint Hormisdas"/></a></div>                <a href="https://ucatholic.com/category/saints/" class="td-post-category">Catholic Saint of the Day</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/saints/hormisdas/" rel="bookmark" title="Pope Saint Hormisdas">Pope Saint Hormisdas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/saints/transfiguration-of-the-lord/" rel="bookmark" class="td-image-wrap" title="The Transfiguration of the Lord"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2013/08/The-Transfiguration-218x150.png" srcset="https://ucatholic.com/wp-content/uploads/2013/08/The-Transfiguration-218x150.png 218w, https://ucatholic.com/wp-content/uploads/2013/08/The-Transfiguration-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Transfiguration of the Lord"/></a></div>                <a href="https://ucatholic.com/category/saints/" class="td-post-category">Catholic Saint of the Day</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/saints/transfiguration-of-the-lord/" rel="bookmark" title="The Transfiguration of the Lord">The Transfiguration of the Lord</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/saints/our-lady-of-the-snows/" rel="bookmark" class="td-image-wrap" title="Our Lady of the Snows"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2014/08/Our-Lady-of-the-Snows-218x150.png" srcset="https://ucatholic.com/wp-content/uploads/2014/08/Our-Lady-of-the-Snows-218x150.png 218w, https://ucatholic.com/wp-content/uploads/2014/08/Our-Lady-of-the-Snows-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Our Lady of the Snows"/></a></div>                <a href="https://ucatholic.com/category/saints/" class="td-post-category">Catholic Saint of the Day</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/saints/our-lady-of-the-snows/" rel="bookmark" title="Our Lady of the Snows">Our Lady of the Snows</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/saints/john-marie-vianney/" rel="bookmark" class="td-image-wrap" title="Saint John Marie Vianney"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2013/08/John-Vianney-218x150.png" srcset="https://ucatholic.com/wp-content/uploads/2013/08/John-Vianney-218x150.png 218w, https://ucatholic.com/wp-content/uploads/2013/08/John-Vianney-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Saint John Marie Vianney"/></a></div>                <a href="https://ucatholic.com/category/saints/" class="td-post-category">Catholic Saint of the Day</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/saints/john-marie-vianney/" rel="bookmark" title="Saint John Marie Vianney">Saint John Marie Vianney</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/saints/gamaliel/" rel="bookmark" class="td-image-wrap" title="Saint Gamaliel"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2013/08/Gamaliel-218x150.jpg" srcset="https://ucatholic.com/wp-content/uploads/2013/08/Gamaliel-218x150.jpg 218w, https://ucatholic.com/wp-content/uploads/2013/08/Gamaliel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Saint Gamaliel"/></a></div>                <a href="https://ucatholic.com/category/saints/" class="td-post-category">Catholic Saint of the Day</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/saints/gamaliel/" rel="bookmark" title="Saint Gamaliel">Saint Gamaliel</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5f2d30d2e50bf" data-td_block_id="td_uid_11_5f2d30d2e50bf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5f2d30d2e50bf" data-td_block_id="td_uid_11_5f2d30d2e50bf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-38120" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-38120"><a href="https://ucatholic.com/features/">Resources</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5f2d30d2eb796_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_12_5f2d30d2eb796" ><script>var block_td_uid_12_5f2d30d2eb796 = new tdBlock();
block_td_uid_12_5f2d30d2eb796.id = "td_uid_12_5f2d30d2eb796";
block_td_uid_12_5f2d30d2eb796.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1574","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5f2d30d2eb796_rand","tdc_css_class":"td_uid_12_5f2d30d2eb796_rand","tdc_css_class_style":"td_uid_12_5f2d30d2eb796_rand_style"}';
block_td_uid_12_5f2d30d2eb796.td_column_number = "3";
block_td_uid_12_5f2d30d2eb796.block_type = "td_block_mega_menu";
block_td_uid_12_5f2d30d2eb796.post_count = "5";
block_td_uid_12_5f2d30d2eb796.found_posts = "6";
block_td_uid_12_5f2d30d2eb796.header_color = "";
block_td_uid_12_5f2d30d2eb796.ajax_pagination_infinite_stop = "";
block_td_uid_12_5f2d30d2eb796.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_12_5f2d30d2eb796);
</script><div id=td_uid_12_5f2d30d2eb796 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/blog/how-to-make-space-for-prayer-in-the-midst-of-coronavirus-chaos/" rel="bookmark" class="td-image-wrap" title="How to Make Space for Prayer in The Midst of Coronavirus Chaos"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2020/03/hero-v1-218x150.jpg" srcset="https://ucatholic.com/wp-content/uploads/2020/03/hero-v1-218x150.jpg 218w, https://ucatholic.com/wp-content/uploads/2020/03/hero-v1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to Make Space for Prayer in The Midst of Coronavirus Chaos"/></a></div>                <a href="https://ucatholic.com/category/blog/" class="td-post-category">Blog</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/blog/how-to-make-space-for-prayer-in-the-midst-of-coronavirus-chaos/" rel="bookmark" title="How to Make Space for Prayer in The Midst of Coronavirus Chaos">How to Make Space for Prayer in The Midst of Coronavirus&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/resources/free-prayer-card-all-saints-all-souls-prayer-card/" rel="bookmark" class="td-image-wrap" title="Free Prayer Card: All Saints &#038; All Souls Prayer Card"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2018/11/MJQT2hf-218x150.jpg" srcset="https://ucatholic.com/wp-content/uploads/2018/11/MJQT2hf-218x150.jpg 218w, https://ucatholic.com/wp-content/uploads/2018/11/MJQT2hf-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Free Prayer Card: All Saints &#038; All Souls Prayer Card"/></a></div>                <a href="https://ucatholic.com/category/resources/" class="td-post-category">Resources</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/resources/free-prayer-card-all-saints-all-souls-prayer-card/" rel="bookmark" title="Free Prayer Card: All Saints &#038; All Souls Prayer Card">Free Prayer Card: All Saints &#038; All Souls Prayer Card</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/resources/free-prayer-card-3-hearts-of-the-holy-family-devotion/" rel="bookmark" class="td-image-wrap" title="Free Prayer Card: 3 Hearts of the Holy Family Devotion"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2018/09/XNltAxe-218x150.jpg" srcset="https://ucatholic.com/wp-content/uploads/2018/09/XNltAxe-218x150.jpg 218w, https://ucatholic.com/wp-content/uploads/2018/09/XNltAxe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Free Prayer Card: 3 Hearts of the Holy Family Devotion"/></a></div>                <a href="https://ucatholic.com/category/resources/" class="td-post-category">Resources</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/resources/free-prayer-card-3-hearts-of-the-holy-family-devotion/" rel="bookmark" title="Free Prayer Card: 3 Hearts of the Holy Family Devotion">Free Prayer Card: 3 Hearts of the Holy Family Devotion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/resources/list-of-the-popes-of-the-catholic-church/" rel="bookmark" class="td-image-wrap" title="List Of The Popes Of The Catholic Church"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2018/09/ListOfPopes-218x150.png" srcset="https://ucatholic.com/wp-content/uploads/2018/09/ListOfPopes-218x150.png 218w, https://ucatholic.com/wp-content/uploads/2018/09/ListOfPopes-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="List Of The Popes Of The Catholic Church"/></a></div>                <a href="https://ucatholic.com/category/resources/" class="td-post-category">Resources</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/resources/list-of-the-popes-of-the-catholic-church/" rel="bookmark" title="List Of The Popes Of The Catholic Church">List Of The Popes Of The Catholic Church</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ucatholic.com/resources/free-ebook-the-secret-of-the-rosary-by-st-louis-de-montfort/" rel="bookmark" class="td-image-wrap" title="FREE eBook: &#8220;The Secret Of The Rosary&#8221; by St. Louis de Montfort"><img width="218" height="150" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2018/09/i3Lw9Kc-218x150.jpg" srcset="https://ucatholic.com/wp-content/uploads/2018/09/i3Lw9Kc-218x150.jpg 218w, https://ucatholic.com/wp-content/uploads/2018/09/i3Lw9Kc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FREE eBook: &#8220;The Secret Of The Rosary&#8221; by St. Louis de Montfort"/></a></div>                <a href="https://ucatholic.com/category/resources/" class="td-post-category">Resources</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/resources/free-ebook-the-secret-of-the-rosary-by-st-louis-de-montfort/" rel="bookmark" title="FREE eBook: &#8220;The Secret Of The Rosary&#8221; by St. Louis de Montfort">FREE eBook: &#8220;The Secret Of The Rosary&#8221; by St. Louis de&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5f2d30d2eb796" data-td_block_id="td_uid_12_5f2d30d2eb796"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5f2d30d2eb796" data-td_block_id="td_uid_12_5f2d30d2eb796"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-38116" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38116"><a href="https://ucatholic.com/store/">Store</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_13_5f2d30d2efc3b_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5f2d30d2efc3b" ><script>var block_td_uid_13_5f2d30d2efc3b = new tdBlock();
block_td_uid_13_5f2d30d2efc3b.id = "td_uid_13_5f2d30d2efc3b";
block_td_uid_13_5f2d30d2efc3b.atts = '{"custom_title":"Popular Posts","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"1485","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_13_5f2d30d2efc3b_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_13_5f2d30d2efc3b_rand","tdc_css_class_style":"td_uid_13_5f2d30d2efc3b_rand_style"}';
block_td_uid_13_5f2d30d2efc3b.td_column_number = "1";
block_td_uid_13_5f2d30d2efc3b.block_type = "td_block_7";
block_td_uid_13_5f2d30d2efc3b.post_count = "3";
block_td_uid_13_5f2d30d2efc3b.found_posts = "972";
block_td_uid_13_5f2d30d2efc3b.header_color = "#";
block_td_uid_13_5f2d30d2efc3b.ajax_pagination_infinite_stop = "";
block_td_uid_13_5f2d30d2efc3b.max_num_pages = "324";
tdBlocksArray.push(block_td_uid_13_5f2d30d2efc3b);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_13_5f2d30d2efc3b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://ucatholic.com/blog/only-7-woman-in-the-world-are-allowed-to-wear-white-when-meeting-the-pope-heres-why/" rel="bookmark" class="td-image-wrap" title="Only 7 Women In The World Are Allowed To Wear White When Meeting The Pope. Here&#8217;s Why."><img width="100" height="70" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2017/06/PrincessCharleneAndPope-100x70.png" srcset="https://ucatholic.com/wp-content/uploads/2017/06/PrincessCharleneAndPope-100x70.png 100w, https://ucatholic.com/wp-content/uploads/2017/06/PrincessCharleneAndPope-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Only 7 Women In The World Are Allowed To Wear White When Meeting The Pope. Here&#8217;s Why."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/blog/only-7-woman-in-the-world-are-allowed-to-wear-white-when-meeting-the-pope-heres-why/" rel="bookmark" title="Only 7 Women In The World Are Allowed To Wear White When Meeting The Pope. Here&#8217;s Why.">Only 7 Women In The World Are Allowed To Wear White...</a></h3>            <div class="td-module-meta-info">
                <a href="https://ucatholic.com/category/blog/" class="td-post-category">Blog</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-23T12:37:47+00:00" >June 23, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://ucatholic.com/blog/a-bible-found-melted-to-a-piece-of-steel-at-911-ground-zero/" rel="bookmark" class="td-image-wrap" title="This Bible Was Found Melted To A Piece Of Steel From 9/11 Ground Zero"><img width="100" height="70" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2018/09/GroundZeroBible-100x70.png" srcset="https://ucatholic.com/wp-content/uploads/2018/09/GroundZeroBible-100x70.png 100w, https://ucatholic.com/wp-content/uploads/2018/09/GroundZeroBible-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="This Bible Was Found Melted To A Piece Of Steel From 9/11 Ground Zero"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/blog/a-bible-found-melted-to-a-piece-of-steel-at-911-ground-zero/" rel="bookmark" title="This Bible Was Found Melted To A Piece Of Steel From 9/11 Ground Zero">This Bible Was Found Melted To A Piece Of Steel From...</a></h3>            <div class="td-module-meta-info">
                <a href="https://ucatholic.com/category/blog/" class="td-post-category">Blog</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-11T00:04:59+00:00" >September 11, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://ucatholic.com/blog/pope-francis-said-doing-this-is-like-stealing-from-the-poor/" rel="bookmark" class="td-image-wrap" title="Pope Francis Said Doing This Is Like Stealing From The Poor&#8230; And YOU Probably Do It Everyday."><img width="100" height="70" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2017/10/PopeWorldFoodDay-100x70.png" srcset="https://ucatholic.com/wp-content/uploads/2017/10/PopeWorldFoodDay-100x70.png 100w, https://ucatholic.com/wp-content/uploads/2017/10/PopeWorldFoodDay-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pope Francis Said Doing This Is Like Stealing From The Poor&#8230; And YOU Probably Do It Everyday."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/blog/pope-francis-said-doing-this-is-like-stealing-from-the-poor/" rel="bookmark" title="Pope Francis Said Doing This Is Like Stealing From The Poor&#8230; And YOU Probably Do It Everyday.">Pope Francis Said Doing This Is Like Stealing From The Poor&#8230;...</a></h3>            <div class="td-module-meta-info">
                <a href="https://ucatholic.com/category/blog/" class="td-post-category">Blog</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-17T00:09:37+00:00" >February 17, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_14_5f2d30d311c84_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5f2d30d311c84" ><script>var block_td_uid_14_5f2d30d311c84 = new tdBlock();
block_td_uid_14_5f2d30d311c84.id = "td_uid_14_5f2d30d311c84";
block_td_uid_14_5f2d30d311c84.atts = '{"custom_title":"Latest Posts","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_14_5f2d30d311c84_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_14_5f2d30d311c84_rand","tdc_css_class_style":"td_uid_14_5f2d30d311c84_rand_style"}';
block_td_uid_14_5f2d30d311c84.td_column_number = "1";
block_td_uid_14_5f2d30d311c84.block_type = "td_block_7";
block_td_uid_14_5f2d30d311c84.post_count = "3";
block_td_uid_14_5f2d30d311c84.found_posts = "9550";
block_td_uid_14_5f2d30d311c84.header_color = "#";
block_td_uid_14_5f2d30d311c84.ajax_pagination_infinite_stop = "";
block_td_uid_14_5f2d30d311c84.max_num_pages = "3184";
tdBlocksArray.push(block_td_uid_14_5f2d30d311c84);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Posts</span></h4></div><div id=td_uid_14_5f2d30d311c84 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://ucatholic.com/news/75-years-after-hiroshima-pope-francis-calls-for-an-end-to-nuclear-weapons/" rel="bookmark" class="td-image-wrap" title="75 Years After Hiroshima, Pope Francis Calls For An End To Nuclear Weapons"><img width="100" height="70" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2019/11/Untitled-design-11-1-100x70.png" srcset="https://ucatholic.com/wp-content/uploads/2019/11/Untitled-design-11-1-100x70.png 100w, https://ucatholic.com/wp-content/uploads/2019/11/Untitled-design-11-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="75 Years After Hiroshima, Pope Francis Calls For An End To Nuclear Weapons"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/news/75-years-after-hiroshima-pope-francis-calls-for-an-end-to-nuclear-weapons/" rel="bookmark" title="75 Years After Hiroshima, Pope Francis Calls For An End To Nuclear Weapons">75 Years After Hiroshima, Pope Francis Calls For An End To...</a></h3>            <div class="td-module-meta-info">
                <a href="https://ucatholic.com/category/news/" class="td-post-category">News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-07T00:05:11+00:00" >August 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://ucatholic.com/saints/hormisdas/" rel="bookmark" class="td-image-wrap" title="Pope Saint Hormisdas"><img width="100" height="70" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2013/08/Hormisdas-100x70.png" srcset="https://ucatholic.com/wp-content/uploads/2013/08/Hormisdas-100x70.png 100w, https://ucatholic.com/wp-content/uploads/2013/08/Hormisdas-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pope Saint Hormisdas"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/saints/hormisdas/" rel="bookmark" title="Pope Saint Hormisdas">Pope Saint Hormisdas</a></h3>            <div class="td-module-meta-info">
                <a href="https://ucatholic.com/category/saints/" class="td-post-category">Catholic Saint of the Day</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-07T00:03:28+00:00" >August 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://ucatholic.com/readings/mass-readings-for-august-7-2020/" rel="bookmark" class="td-image-wrap" title="Mass Readings for August 7, 2020"><img width="100" height="70" class="entry-thumb" src="https://ucatholic.com/wp-content/uploads/2014/04/Bible336-100x70.png" srcset="https://ucatholic.com/wp-content/uploads/2014/04/Bible336-100x70.png 100w, https://ucatholic.com/wp-content/uploads/2014/04/Bible336-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mass Readings for August 7, 2020"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://ucatholic.com/readings/mass-readings-for-august-7-2020/" rel="bookmark" title="Mass Readings for August 7, 2020">Mass Readings for August 7, 2020</a></h3>            <div class="td-module-meta-info">
                <a href="https://ucatholic.com/category/readings/" class="td-post-category">Daily Readings</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-07T00:02:47+00:00" >August 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://ucatholic.com/"><img class="td-retina-data" src="https://ucatholic.com/wp-content/uploads/2015/08/uCatholic-Logo-White-2015.png" data-retina="https://ucatholic.com/wp-content/uploads/2015/08/uCatholic-Logo-White-2015.png" alt="uCatholic" title="" width="2751" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>uCatholic.com is dedicated to providing traditional Catholic information in the modern world.<div class="footer-email-wrap">Contact us: <a href="mailto:info@ucatholic.com">info@ucatholic.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/uCatholic" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+uCatholic" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/ucatholic/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/ucatholic" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/ucatholic" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/uCatholic" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-24249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-24249"><a href="https://ucatholic.com/privacy/">Privacy</a></li>
<li id="menu-item-24251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24251"><a href="https://ucatholic.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-24252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24252"><a href="https://ucatholic.com/contact-us/comments-received/">Comments Received</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020, uCatholic Inc.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5f2d30d324537
    -->

    <link rel='stylesheet' id='gforms_reset_css-css'  href='https://ucatholic.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://ucatholic.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://ucatholic.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://ucatholic.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.20' type='text/css' media='all' />
<script type='text/javascript' src='https://ucatholic.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://ucatholic.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://ucatholic.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://ucatholic.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.20'></script>
<script async="async" type='text/javascript' src='https://ucatholic.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=139383506404973&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
jQuery('.td-read-down a').click(function(event){
event.preventDefault();
var header_wrap = jQuery( '.td-full-screen-header-image-wrap:first' )
if ( 1 === header_wrap.length ) {
tdUtil.scrollToPosition(header_wrap.height() + header_wrap.offset().top, 1200);
}
});
})();
});

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://ucatholic.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://ucatholic.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f2d30d324767"></textarea>
						<div id="td_live_css_uid_1_5f2d30d324767" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f2d30d324767');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f2d30d324767");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>